Gradle | Gradle项目无法导入依赖包

Gradle | Gradle项目无法导入依赖包

背景

今天使用idea导入一个Gradle项目,使用 gradle build构建成功,但是项目还是无法正常导入依赖包,显示错误如下:
在这里插入图片描述


解决方案

后来经过排查是由于idea版本识别不了该gradle项目导致,在build.gradle文件加入:

apply plugin: 'idea'

然后在Idea通过gradle工具输入命令 idea - x test运行即可,这时候就能识别gradle项目

build -x test

在这里插入图片描述

相关推荐
©️2020 CSDN 皮肤主题: 点我我会动 设计师:白松林 返回首页